<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet">
		<link rel="pingback" href="http://moscout.com/xmlrpc.php">
		
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">

		<title>Johnson to Jones - Missouri Scout</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Missouri Scout is a private news service covering state politics. Subscribers receive Daily Updates every morning full of rumors, gossip, insights and analysis. Lobbyists, donors, activists and elected officials all start their day with MOScout."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Missouri politics, mo politics, news, news service, state politics, political rumors, insights, analysis"/>
<link rel="canonical" href="http://moscout.com/johnson-to-jones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnson to Jones - Missouri Scout" />
<meta property="og:description" content="Missouri Scout is a private news service covering state politics. Subscribers receive Daily Updates every morning full of rumors, gossip, insights and analysis. Lobbyists, donors, activists and elected officials all start their day with MOScout." />
<meta property="og:url" content="http://moscout.com/johnson-to-jones/" />
<meta property="og:site_name" content="Missouri Scout" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-09-04T15:10:56+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missouri Scout &raquo; Feed" href="http://moscout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Missouri Scout &raquo; Comments Feed" href="http://moscout.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/moscout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://moscout.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://moscout.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='http://moscout.com/wp-content/themes/moscout_2017/vendor/motion-ui/dist/motion-ui.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='http://moscout.com/wp-content/themes/moscout_2017/vendor/foundation-sites/dist/css/foundation.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='http://moscout.com/wp-content/themes/moscout_2017/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://moscout.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://moscout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://moscout.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/moscout.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://moscout.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://moscout.com/wp-json/' />
<link rel='shortlink' href='http://moscout.com/?p=20389' />
<link rel="alternate" type="application/json+oembed" href="http://moscout.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoscout.com%2Fjohnson-to-jones%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://moscout.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmoscout.com%2Fjohnson-to-jones%2F&#038;format=xml" />
<script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
var message="Sorry, content is copy protected.";
function clickIE4(){
if (event.button==2){
alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}
document.oncontextmenu=new Function("alert(message);return false")
// --> 
</script>

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>

		<!-- Drop Google Analytics here -->
		<!-- end analytics -->

	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-20389 single-format-standard">

		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
	<ul id="menu-top-menu" class="vertical menu" data-accordion-menu><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://moscout.com/special-reports/">Special Reports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://moscout.com/daily-update/">Daily Updates</a></li>
<li id="menu-item-15782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15782"><a href="http://moscout.com/photos/">Photos</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://moscout.com/subscribe/">Subscribe</a></li>
<li id="menu-item-14135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14135"><a href="http://moscout.com/about/">About</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://moscout.com/contact/">Contact</a></li>
</ul></div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
						
					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->

<div class="top-bar" id="top-bar-menu">
	<div class="top-bar-right float-right hide-for-large">
		<ul class="menu">
			<li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li>
		</ul>
	</div>
	<div class="top-bar-left float-left">
		<ul class="menu">
			<li class="main-logo"><a href="http://moscout.com"><img src="http://moscout.com/wp-content/themes/moscout_2017/assets/images/ms_logo.png" title="MOScout - Missouri Scout" class="logo" /></a></li>
			<!--
			<li class="main-title">
				<a href="http://moscout.com">Missouri Scout</a>
				<div class="main-description"></div>
			</li>
			-->
		</ul>
		
	</div>
	<div class="top-bar-left show-for-large">
		<ul id="menu-top-menu-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://moscout.com/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://moscout.com/daily-update/">Daily Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15782"><a href="http://moscout.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://moscout.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14135"><a href="http://moscout.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://moscout.com/contact/">Contact</a></li>
</ul>	
	</div>
</div>					
					
	 	
				</header> <!-- end .header -->
							
<div id="content">
	
		<div class="log-status">
							<a href="http://moscout.com/login/?redirect_to=http://moscout.com" title="Login">Login</a> 
				| <a href="http://moscout.com/subscribe" title="Subscribe">Subscribe</a>						
					</div>

	<div id="inner-content" class="row">

		<main id="main" class="medium-9 columns medium-push-3" role="main">
			
				
	
				

					<div class="post-20389 post type-post status-publish format-standard hentry category-uncategorized" id="post-20389">
						<h1>Johnson to Jones</h1>

						<div class="entryContent">
														<p>Former Rep. <strong>Connie Johnson</strong> reports on Facebook that she’s coming back to St. Louis to work for Treasurer <strong>Tishaura O. Jones</strong>.</p>
<p>&nbsp;</p>
<p><em>Originally in August 28 MOScout.</em></p>
							<div class="clear"></div>
														<!--							<p>Posted in <a href="http://moscout.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
							-->

						</div>
					</div>


				

				
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar medium-3 medium-pull-9 columns" role="complementary">
	<div class="sidebar-inner">

		
			<div id="text-3" class="widget widget_text"><h4 class="widgettitle">About MOScout</h4>			<div class="textwidget"><!--<ul>
<li>Exclusive insider posts</li>
<li>Daily Updates</li>
<li>Special Reports</li>
</ul>-->
<p>Missouri Scout is a private news service covering state politics.  Subscribers receive Daily Updates every morning full of rumors, gossip, insights and analysis.  Lobbyists, donors, activists and elected officials all start their day with MOScout.</p>

<div class="subscribe-button"><a href="/subscribe">Subscribe Today!</a></div></div>
		</div><div id="archives-3" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
			<li><a href='http://moscout.com/2017/09/'>September 2017</a></li>
	<li><a href='http://moscout.com/2017/08/'>August 2017</a></li>
	<li><a href='http://moscout.com/2017/07/'>July 2017</a></li>
	<li><a href='http://moscout.com/2017/06/'>June 2017</a></li>
	<li><a href='http://moscout.com/2017/05/'>May 2017</a></li>
	<li><a href='http://moscout.com/2017/04/'>April 2017</a></li>
	<li><a href='http://moscout.com/2017/03/'>March 2017</a></li>
	<li><a href='http://moscout.com/2017/02/'>February 2017</a></li>
	<li><a href='http://moscout.com/2017/01/'>January 2017</a></li>
	<li><a href='http://moscout.com/2016/12/'>December 2016</a></li>
	<li><a href='http://moscout.com/2016/11/'>November 2016</a></li>
	<li><a href='http://moscout.com/2016/10/'>October 2016</a></li>
	<li><a href='http://moscout.com/2016/09/'>September 2016</a></li>
	<li><a href='http://moscout.com/2016/08/'>August 2016</a></li>
	<li><a href='http://moscout.com/2016/07/'>July 2016</a></li>
	<li><a href='http://moscout.com/2016/06/'>June 2016</a></li>
	<li><a href='http://moscout.com/2016/05/'>May 2016</a></li>
	<li><a href='http://moscout.com/2016/04/'>April 2016</a></li>
	<li><a href='http://moscout.com/2016/03/'>March 2016</a></li>
	<li><a href='http://moscout.com/2016/02/'>February 2016</a></li>
	<li><a href='http://moscout.com/2016/01/'>January 2016</a></li>
	<li><a href='http://moscout.com/2015/12/'>December 2015</a></li>
	<li><a href='http://moscout.com/2015/11/'>November 2015</a></li>
	<li><a href='http://moscout.com/2015/10/'>October 2015</a></li>
	<li><a href='http://moscout.com/2015/09/'>September 2015</a></li>
	<li><a href='http://moscout.com/2015/08/'>August 2015</a></li>
	<li><a href='http://moscout.com/2015/07/'>July 2015</a></li>
	<li><a href='http://moscout.com/2015/06/'>June 2015</a></li>
	<li><a href='http://moscout.com/2015/05/'>May 2015</a></li>
	<li><a href='http://moscout.com/2015/04/'>April 2015</a></li>
	<li><a href='http://moscout.com/2015/03/'>March 2015</a></li>
	<li><a href='http://moscout.com/2015/02/'>February 2015</a></li>
	<li><a href='http://moscout.com/2015/01/'>January 2015</a></li>
	<li><a href='http://moscout.com/2014/12/'>December 2014</a></li>
	<li><a href='http://moscout.com/2014/11/'>November 2014</a></li>
	<li><a href='http://moscout.com/2014/10/'>October 2014</a></li>
	<li><a href='http://moscout.com/2014/09/'>September 2014</a></li>
	<li><a href='http://moscout.com/2014/08/'>August 2014</a></li>
	<li><a href='http://moscout.com/2014/07/'>July 2014</a></li>
	<li><a href='http://moscout.com/2014/06/'>June 2014</a></li>
	<li><a href='http://moscout.com/2014/05/'>May 2014</a></li>
	<li><a href='http://moscout.com/2014/04/'>April 2014</a></li>
	<li><a href='http://moscout.com/2014/03/'>March 2014</a></li>
	<li><a href='http://moscout.com/2014/02/'>February 2014</a></li>
	<li><a href='http://moscout.com/2014/01/'>January 2014</a></li>
	<li><a href='http://moscout.com/2013/12/'>December 2013</a></li>
	<li><a href='http://moscout.com/2013/11/'>November 2013</a></li>
	<li><a href='http://moscout.com/2013/10/'>October 2013</a></li>
	<li><a href='http://moscout.com/2013/09/'>September 2013</a></li>
	<li><a href='http://moscout.com/2013/08/'>August 2013</a></li>
	<li><a href='http://moscout.com/2013/07/'>July 2013</a></li>
	<li><a href='http://moscout.com/2013/06/'>June 2013</a></li>
	<li><a href='http://moscout.com/2013/05/'>May 2013</a></li>
	<li><a href='http://moscout.com/2013/04/'>April 2013</a></li>
	<li><a href='http://moscout.com/2013/03/'>March 2013</a></li>
	<li><a href='http://moscout.com/2013/02/'>February 2013</a></li>
	<li><a href='http://moscout.com/2013/01/'>January 2013</a></li>
	<li><a href='http://moscout.com/2012/12/'>December 2012</a></li>
	<li><a href='http://moscout.com/2012/11/'>November 2012</a></li>
	<li><a href='http://moscout.com/2012/10/'>October 2012</a></li>
	<li><a href='http://moscout.com/2012/09/'>September 2012</a></li>
	<li><a href='http://moscout.com/2012/08/'>August 2012</a></li>
	<li><a href='http://moscout.com/2012/07/'>July 2012</a></li>
	<li><a href='http://moscout.com/2012/06/'>June 2012</a></li>
	<li><a href='http://moscout.com/2012/05/'>May 2012</a></li>
	<li><a href='http://moscout.com/2012/04/'>April 2012</a></li>
	<li><a href='http://moscout.com/2012/03/'>March 2012</a></li>
	<li><a href='http://moscout.com/2012/02/'>February 2012</a></li>
	<li><a href='http://moscout.com/2012/01/'>January 2012</a></li>
	<li><a href='http://moscout.com/2011/12/'>December 2011</a></li>
	<li><a href='http://moscout.com/2011/11/'>November 2011</a></li>
		</ul>
		</div>
				
	</div>

</div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="medium-12 columns">
							<p class="source-org copyright">&copy; 2017 Missouri Scout. <a href="http://twitter.com/#!/missouriscout" target="_blank"><img src="/wp-content/themes/moscout_2017/assets/images/twitter.png" width="108" height="20"></a></p>
	    				</div>
					
					</div> <!-- end #inner-footer -->
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
		<script type="text/javascript">
disableSelection(document.body)
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://moscout.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://moscout.com/wp-content/themes/moscout_2017/vendor/what-input/dist/what-input.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://moscout.com/wp-content/themes/moscout_2017/vendor/foundation-sites/dist//js/foundation.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='http://moscout.com/wp-content/themes/moscout_2017/assets/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://moscout.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	</body>
</html> <!-- end page -->