<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />






<link rel="stylesheet" href="http://moscout.com/wp-content/themes/custom_moscout/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://moscout.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Richard Cool to Corp Income Tax Cut - Missouri Scout</title>
<meta name="description" content="Missouri Scout is a private news service covering state politics. Subscribers receive Daily Updates every morning full of rumors, gossip, insights and analysis. Lobbyists, donors, activists and elected officials all start their day with MOScout."/>
<meta name="keywords" content="Missouri politics, mo politics, news, news service, state politics, political rumors, insights, analysis"/>
<link rel="canonical" href="http://moscout.com/richard-cool-to-corp-income-tax-cut/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Richard Cool to Corp Income Tax Cut - Missouri Scout" />
<meta property="og:description" content="Missouri Scout is a private news service covering state politics. Subscribers receive Daily Updates every morning full of rumors, gossip, insights and analysis. Lobbyists, donors, activists and elected officials all start their day with MOScout." />
<meta property="og:url" content="http://moscout.com/richard-cool-to-corp-income-tax-cut/" />
<meta property="og:site_name" content="Missouri Scout" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-01-03T14:56:38+00:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/moscout.com\/","name":"Missouri Scout"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Missouri Scout &raquo; Feed" href="http://moscout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Missouri Scout &raquo; Comments Feed" href="http://moscout.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/moscout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.10"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://moscout.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://moscout.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://moscout.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://moscout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://moscout.com/wp-content/themes/custom_moscout/js/jquery.ddmenu.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://moscout.com/wp-content/plugins/sidebar-login/assets/js/blockui.min.js?ver=2.57'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/moscout.com\/wp-admin\/admin-ajax.php","force_ssl_login":"0","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://moscout.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://moscout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://moscout.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.10" />
<link rel='shortlink' href='http://moscout.com/?p=19192' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39096360-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY CHETANGOLE.COM/BLOG/WP-COPYPROTECT   version 3.0.0 ****
******************************************************************************/
var message="Sorry, content is copy protected.";
function clickIE4(){
if (event.button==2){
alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}
document.oncontextmenu=new Function("alert(message);return false")
// --> 
</script>

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY CHETANGOLE.COM/BLOG/WP-COPYPROTECT   version 3.0.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
<!--[if lte IE 7]><link href="http://moscout.com/wp-content/themes/custom_moscout/ie.css" rel="stylesheet" media="screen" type="text/css" /><![endif]-->	
<!--[if IE 6]><script src="http://moscout.com/wp-content/themes/custom_moscout/js/DD_belatedPNG.js"></script><![endif]-->


</head>
<body class="single single-post postid-19192 single-format-standard">
	<div class="all-page">
		
		<div class="container">
			
			<!-- HEADER -->
			<div id="header">

				<div id="logo"><a href="http://moscout.com"><img src="http://moscout.com/wp-content/themes/custom_moscout/images/ms_logo.png" width="350" height="58" alt="Missouri Scout" title="Missouri Scout" /></a></div>
			    <!--<div class="website-name"><a href="http://moscout.com/">Missouri Scout</a></div>
				<div class="slogan"></div>-->			
			
			
			
				<!-- main NAVIGATION -->
				<div id="mainNav">
						<div class="wrap">
    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><span><a href="http://moscout.com/special-reports/">Special Reports</a></span></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><span><a href="http://moscout.com/daily-update/">Daily Updates</a></span></li>
<li id="menu-item-15782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15782"><span><a href="http://moscout.com/photos/">Photos</a></span></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><span><a href="http://moscout.com/subscribe/">Subscribe</a></span></li>
<li id="menu-item-14135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14135"><span><a href="http://moscout.com/about/">About</a></span></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><span><a href="http://moscout.com/contact/">Contact</a></span></li>
</ul></div>						</div>
				</div>
				<!-- /main NAVIGATION -->
				
			
				
			</div>
			<!-- /HEADER -->
			<div class="clear"></div>
			
				<div class="log-status">
											<a href="http://moscout.com/login?redirect_to=http://moscout.com" title="Login">Login</a> 
						| <a href="http://moscout.com/subscribe" title="Subscribe">Subscribe</a>						
									</div>
			<div class="clear"></div>

			<!-- CONTENT -->
			<div id="content">

	<!-- Start: Left Panel -->
	<div class="content">
		
	
		

		<div class="post-19192 post type-post status-publish format-standard hentry category-uncategorized" id="post-19192">
			<h1>Richard Cool to Corp Income Tax Cut</h1>

			<div class="entryContent">
								<p><em>State Senator and President Pro Temp of the Senate <strong>Ron Richard</strong> is looking forward to a busy session. He expects to pass right to work legislation. There&#8217;s also discussion of lowering or eliminating corporate income taxes, but Richard isn&#8217;t convinced.  &#8220;I&#8217;m not sure of it, I don&#8217;t want to end up like Kansas and make sure our revenue allow us to meet expectations on what we have to do to meet government obligations,&#8221; Richard added. </em> <a target="_blank" href="http://www.fourstateshomepage.com/news/big-changes-are-coming-to-missouri-politics/632353265" >See it here</a>.</p>
<p>&nbsp;</p>
<p><em>Originally in December 29 MOScout.</em></p>
                <div class="clear"></div>
								<!--				<p>Posted in <a href="http://moscout.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
				-->

			</div>
		</div>


		
	
	
	</div>
				<!-- sidebar -->
				<div class="sideBar">
					
					<div class="nav">
						<div class="bFrameT"><i></i></div>
	
            
            <h3><span>About MOScout</span></h3>			<div class="textwidget"><!--<ul>
<li>Exclusive insider posts</li>
<li>Daily Updates</li>
<li>Special Reports</li>
</ul>-->
<p>Missouri Scout is a private news service covering state politics.  Subscribers receive Daily Updates every morning full of rumors, gossip, insights and analysis.  Lobbyists, donors, activists and elected officials all start their day with MOScout.</p>

<div class="subscribe-button"><a href="/subscribe">Subscribe Today!</a></div></div>
		<h3><span>Archives</span></h3>		<ul>
	<li><a href='http://moscout.com/2017/01/'>January 2017</a></li>
	<li><a href='http://moscout.com/2016/12/'>December 2016</a></li>
	<li><a href='http://moscout.com/2016/11/'>November 2016</a></li>
	<li><a href='http://moscout.com/2016/10/'>October 2016</a></li>
	<li><a href='http://moscout.com/2016/09/'>September 2016</a></li>
	<li><a href='http://moscout.com/2016/08/'>August 2016</a></li>
	<li><a href='http://moscout.com/2016/07/'>July 2016</a></li>
	<li><a href='http://moscout.com/2016/06/'>June 2016</a></li>
	<li><a href='http://moscout.com/2016/05/'>May 2016</a></li>
	<li><a href='http://moscout.com/2016/04/'>April 2016</a></li>
	<li><a href='http://moscout.com/2016/03/'>March 2016</a></li>
	<li><a href='http://moscout.com/2016/02/'>February 2016</a></li>
	<li><a href='http://moscout.com/2016/01/'>January 2016</a></li>
	<li><a href='http://moscout.com/2015/12/'>December 2015</a></li>
	<li><a href='http://moscout.com/2015/11/'>November 2015</a></li>
	<li><a href='http://moscout.com/2015/10/'>October 2015</a></li>
	<li><a href='http://moscout.com/2015/09/'>September 2015</a></li>
	<li><a href='http://moscout.com/2015/08/'>August 2015</a></li>
	<li><a href='http://moscout.com/2015/07/'>July 2015</a></li>
	<li><a href='http://moscout.com/2015/06/'>June 2015</a></li>
	<li><a href='http://moscout.com/2015/05/'>May 2015</a></li>
	<li><a href='http://moscout.com/2015/04/'>April 2015</a></li>
	<li><a href='http://moscout.com/2015/03/'>March 2015</a></li>
	<li><a href='http://moscout.com/2015/02/'>February 2015</a></li>
	<li><a href='http://moscout.com/2015/01/'>January 2015</a></li>
	<li><a href='http://moscout.com/2014/12/'>December 2014</a></li>
	<li><a href='http://moscout.com/2014/11/'>November 2014</a></li>
	<li><a href='http://moscout.com/2014/10/'>October 2014</a></li>
	<li><a href='http://moscout.com/2014/09/'>September 2014</a></li>
	<li><a href='http://moscout.com/2014/08/'>August 2014</a></li>
	<li><a href='http://moscout.com/2014/07/'>July 2014</a></li>
	<li><a href='http://moscout.com/2014/06/'>June 2014</a></li>
	<li><a href='http://moscout.com/2014/05/'>May 2014</a></li>
	<li><a href='http://moscout.com/2014/04/'>April 2014</a></li>
	<li><a href='http://moscout.com/2014/03/'>March 2014</a></li>
	<li><a href='http://moscout.com/2014/02/'>February 2014</a></li>
	<li><a href='http://moscout.com/2014/01/'>January 2014</a></li>
	<li><a href='http://moscout.com/2013/12/'>December 2013</a></li>
	<li><a href='http://moscout.com/2013/11/'>November 2013</a></li>
	<li><a href='http://moscout.com/2013/10/'>October 2013</a></li>
	<li><a href='http://moscout.com/2013/09/'>September 2013</a></li>
	<li><a href='http://moscout.com/2013/08/'>August 2013</a></li>
	<li><a href='http://moscout.com/2013/07/'>July 2013</a></li>
	<li><a href='http://moscout.com/2013/06/'>June 2013</a></li>
	<li><a href='http://moscout.com/2013/05/'>May 2013</a></li>
	<li><a href='http://moscout.com/2013/04/'>April 2013</a></li>
	<li><a href='http://moscout.com/2013/03/'>March 2013</a></li>
	<li><a href='http://moscout.com/2013/02/'>February 2013</a></li>
	<li><a href='http://moscout.com/2013/01/'>January 2013</a></li>
	<li><a href='http://moscout.com/2012/12/'>December 2012</a></li>
	<li><a href='http://moscout.com/2012/11/'>November 2012</a></li>
	<li><a href='http://moscout.com/2012/10/'>October 2012</a></li>
	<li><a href='http://moscout.com/2012/09/'>September 2012</a></li>
	<li><a href='http://moscout.com/2012/08/'>August 2012</a></li>
	<li><a href='http://moscout.com/2012/07/'>July 2012</a></li>
	<li><a href='http://moscout.com/2012/06/'>June 2012</a></li>
	<li><a href='http://moscout.com/2012/05/'>May 2012</a></li>
	<li><a href='http://moscout.com/2012/04/'>April 2012</a></li>
	<li><a href='http://moscout.com/2012/03/'>March 2012</a></li>
	<li><a href='http://moscout.com/2012/02/'>February 2012</a></li>
	<li><a href='http://moscout.com/2012/01/'>January 2012</a></li>
	<li><a href='http://moscout.com/2011/12/'>December 2011</a></li>
	<li><a href='http://moscout.com/2011/11/'>November 2011</a></li>
		</ul>
			
						<div class="bFrameB"><i></i></div>
					</div>
					
				</div>
				<!-- /sidebar -->	
				</div>
				<!-- /content -->
				
			</div>
			<!-- /CONTENT -->	
			
		
		<!-- bottom NAVIGATION -->
		<div id="bottomNav">
		</div>
		<!-- /bottom NAVIGATION -->
		
	</div>
	
	<!-- FOOTER -->
	<div id="footer">
        		&copy; 2017 Missouri Scout <a href="http://twitter.com/#!/missouriscout" target="_blank"><img src="http://moscout.com/wp-content/themes/custom_moscout/images/twitter.png" width="108" height="20" /></a>
	</div>
	<!-- /FOOTER -->
		

		<script type="text/javascript">
disableSelection(document.body)
</script>
<script type='text/javascript' src='http://moscout.com/wp-includes/js/comment-reply.min.js?ver=4.2.10'></script>

</body>
</html>
